Grid Intermittent Downtime
Incident Report for Track24
Resolved
All Smart24 reports have been processed and reporting should be back to normal. Thanks for being patient and feel free to contact support if you have any questions or further issues.
Posted Nov 15, 2018 - 06:33 GMT
Monitoring
A fix has been implemented and we will be monitoring closely to ensure the issue is resolved.
Posted Nov 15, 2018 - 06:07 GMT
Identified
We have identified the cause of the Smart24 reporting issue and the engineers are currently working on a solution.
Posted Nov 15, 2018 - 05:36 GMT
Update
We have identified that the issue seems to be in Smart24 reporting and will continue to investigate to find the cause of the issue and resolve it. All other device reporting should be functioning as expected.

During our investigation there might be some unexpected Grid outages.
Posted Nov 15, 2018 - 04:32 GMT
Investigating
Our engineers are aware of ongoing partial outage of Grid platform since early this morning. They are busy investigating to try and resolve the issue as quickly as possible.
Posted Nov 15, 2018 - 04:08 GMT
This incident affected: Grid Live Map.