Smart24 Unscheduled Downtime
Incident Report for Track24
Resolved
Grid and Smart24 are both operational again after an unforeseen problem with our internet service, which caused a queue of login requests to backup, preventing users from logging in. Despite resolving the problem, we are still working on modifications to the infrastructure configuration to prevent similar problems from happening in the future.
Posted Sep 08, 2023 - 09:56 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2023 - 16:02 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 16:01 BST
Investigating
We are currently investigating this issue.
Posted Sep 07, 2023 - 08:37 BST
Update
The platform is now accessible, and satellite tracking devices are operational. Our Engineering team is diligently working to address and resolve the remaining challenges with our Smart24 apps.
Posted Sep 06, 2023 - 18:41 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2023 - 09:46 BST
Investigating
Our Engineering team is currently investigating this issue. We apologise for the inconvenience caused due to this and aim to resolve this issue shortly.
Posted Sep 06, 2023 - 07:24 BST
This incident affected: Grid Live Map and Smart24.