GRID Unscheduled Downtime
Incident Report for Track24
Resolved
Our engineers have confirmed that the issues affecting GRID have been resolved. All pending messages and position reports are now processed.

We will carry out an extensive review into this major outage over the next few days and communicate this report with you.
Posted May 02, 2018 - 17:30 BST
Monitoring
Our engineers have confirmed that the issue has been resolved and the GRID application is now available to all users. We will continue to monitor the platform to ensure that there are no further issues.

Please note there will be a short term latency in position reports and new messages appearing on the platform. This is due to position reports and messages being queued during the downtime.
Posted May 02, 2018 - 16:09 BST
Update
The fix to the hardware failure is ongoing. We expect a continued downtime for all users of the Grid platform until this issue has been resolved. We will update you here with our progress.
Posted May 02, 2018 - 11:09 BST
Identified
We are aware of a hardware failure which is causing the GRID platform to be unavailable to all users. Our team of engineers are working hard to resolve the issue and restore the system.
Posted May 02, 2018 - 09:04 BST
Investigating
Our Engineering team is currently investigating this issue. We apologise for the inconvenience caused and we will update you as soon as we have identified and resolved the problem.
Posted May 02, 2018 - 08:57 BST
This incident affected: Grid Live Map.