Grid outbound SMS outage
Incident Report for Track24
Resolved
Track24 Internal Message: This issue has been resolved and related to our SMS message queue. We will be preventing this issue from reoccurring in the near future.
Posted Jan 20, 2017 - 09:42 GMT
Investigating
Internal Message to Track24: We are investigating an outage in our outbound SMS message from the Grid.
Posted Jan 20, 2017 - 08:58 GMT