Intermittent Email Delivery Issues
Incident Report for Track24
Resolved
Intermittent email delivery issues affected our services between 12:22 and 13:59 BST. Emails sent from our platform during this time may have been affected.

The email delivery system is now operating as expected.
Posted Jul 13, 2018 - 17:51 BST
Monitoring
Our engineers are aware of intermittent email delivery issues that affected our services between 12:22 to 13:59 (UCT+1) today. A fix has been implemented and we are currently monitoring the platform to ensure the issue is fully resolved.
Posted Jul 13, 2018 - 14:10 BST
This incident affected: Grid.