Grid: Intermittent Downtime
Incident Report for Track24
Resolved
Our engineers pushed a fix for this issue this morning, and we can confirm that the incident is now resolved.
Posted Nov 05, 2019 - 11:57 GMT
Investigating
We are currently investigating a reoccurring issue that is causing the Grid platform to momentarily go down. We will update you when we have identified the issue and implemented a fix.
Posted Nov 04, 2019 - 12:05 GMT
This incident affected: Grid Live Map.