Grid Intermittent Downtime
Incident Report for Track24
Resolved
Our engineers have confirmed that the issue causing intermittent downtime to the Grid platform has been resolved.
Posted Jun 26, 2018 - 12:52 BST
Monitoring
Our engineers are aware of the ongoing intermittent downtime to the Grid platform since yesterday's incident. A fix has been implemented and we will be monitoring the platform to ensure the issue is fully resolved.
Posted Jun 26, 2018 - 09:35 BST
This incident affected: Grid Live Map.