Known issue - C4i platform not behaving as expected
Incident Report for Track24
Resolved
This incident has been resolved.
Posted Nov 14, 2016 - 07:30 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2016 - 07:30 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2016 - 07:30 GMT
Investigating
We are aware that the C4i platform might not be behaving as expected. Our engineers are currently investigating why this is the case and are working hard to get back to normal operations. We'll update you soon.
Posted Nov 14, 2016 - 07:29 GMT