C4i Outage
Incident Report for Track24
Resolved
The issue is resolved. We experienced a DNS resolution issue with an upstream network provider. We will investigate how to prevent this in the future.
Posted Aug 03, 2017 - 19:10 BST
Update
Our partner Roamworks are investigating this issue.
Posted Aug 03, 2017 - 16:14 BST
Investigating
We are investigating an outage on C4i. Could I request engineers and support to come online and assist me (SL)?
Posted Aug 03, 2017 - 16:03 BST