GRID device reporting interruption
Incident Report for Track24
Resolved
Our engineers have confirmed that the issues affecting GRID have been resolved. All pending messages and position reports are now processed.
Posted Jun 25, 2018 - 08:15 BST
Monitoring
Our engineers have confirmed that the issue has been resolved and the GRID application is now receiving device reports as expected. We will continue to monitor the platform to ensure that there are no further issues.

Please note there will be a short term latency in position reports appearing on the platform. This is due to position reports and messages being queued during the reporting interruption.
Posted Jun 25, 2018 - 06:40 BST
Identified
We have identified that the component forwarding reports to GRID has stopped functioning as expected - which is causing the GRID platform to not receive the latest device reports. Our team of engineers are working hard to resolve the issue.
Posted Jun 25, 2018 - 06:15 BST
Investigating
Our Engineering team is currently investigating this issue. We apologise for the inconvenience caused and we will update you as soon as we have identified and resolved the problem.

Smart24 devices should be reporting as expected.
Posted Jun 25, 2018 - 05:42 BST
This incident affected: Grid.