Grid: Unexpected Downtime
Incident Report for Track24
Resolved
This incident has been resolved.
Posted Jan 12, 2019 - 14:03 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2019 - 14:03 GMT
Monitoring
We have resolved the major outage and will be monitoring to ensure there are no further impact.
Posted Jan 12, 2019 - 05:51 GMT
Investigating
Grid is having some unexpected downtime at the moment and we are busy trying to resolve the issue as quickly as possible. Initial investigation is leaning towards issues from our host provider - we are working with them to resolve the issue. Grid will be down until we resolve the issue.
Posted Jan 12, 2019 - 05:22 GMT
This incident affected: Grid Live Map.