Grid Intermittent Downtime
Incident Report for Track24
Resolved
This incident has been resolved.
Posted Nov 23, 2018 - 16:30 GMT
Monitoring
Our engineers pushed a fix for the cause of the issue yesterday and we are busy monitoring to ensure the issue has been resolved. Grid should be operating as expected and we thank you for being patient during the period of degraded performance on the Grid platform.
Posted Nov 20, 2018 - 08:16 GMT
Update
We are still working on a fix for the issue, but will be closely monitoring Grid to ensure the least amount of downtime.
Posted Nov 15, 2018 - 19:01 GMT
Identified
The issue has been identified and is related to the issue we were having this morning. To try and isolated the issue we have temporarily disabled the Smart24 reporting as it is causing the Grid server to shut down. While busy investigating the cause of the issue, Smart24 reports will be held back until we turn on the reporting queue again.

Other device reporting should still be working as expected.
Posted Nov 15, 2018 - 11:41 GMT
Investigating
We are currently investigating a reoccurring issue that is causing Grid to momentarily go down. During the investigation there might be some intermittent performance and downtime on the platform.
Posted Nov 15, 2018 - 10:05 GMT
This incident affected: Grid.