GRID Unscheduled Downtime
Incident Report for Track24
Resolved
Our Engineering team have confirmed that the issue is resolved. The Grid platform is now fully operational and functioning as expected. All position reports and messages will be processed and will display the latest position reports on Grid.
Posted Sep 05, 2023 - 20:07 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2023 - 19:58 BST
Investigating
Our Engineering team is currently investigating this issue. We apologise for the inconvenience caused due to this and aim to resolve this issue shortly.
Posted Sep 05, 2023 - 17:05 BST
This incident affected: Grid Live Map.